Previous Entry | Next Entry

Long time no see, eh? Well, I'm back for now. :)

I've converted some of my old recolors of aikea-guinea's CDs set for TS3.
There are 18 sets in total, all in one package.

UPDATE 11.11.11: Added fixed & combined package for patch 1.26 and up.

What's included:
Akira Yamaoka
Arcade Fire
Björk, Antony and the Johnsons
The Cure
David Bowie
Hungry Lucy
IAMX, The Knife, Queens of the Stone Age
Nine Inch Nails
The Faint, M.I.A., Missy Elliott
The Cardigans, Florence + the Machine, Tori Amos, Vienna Teng
The Dresden Dolls & Amanda Palmer
The Jesus and Mary Chain, The Smiths, Joy Division
Patrick Wolf
Pink Floyd

You'll need the meshes found here for these to work.

(Alternate link)

Bonus download!
This is a texture replacement for the CD rack that comes with the base game to get rid of the childish colors.

(Alternate link)

All files have been compressorized and all that jazz.


sleepless_angel: (Default)
[personal profile] sleepless_angel wrote:
Sep. 19th, 2010 12:19 pm (UTC)
Re: Problem
That's strange. Have you tried having both Aikea's meshes and my recolors in your folders and loading just those, to see if the problem persists?

I don't think there is a conflict between the meshes and recolors themselves, but maybe some other file (like a mod, perhaps) is creating a conflict with my files.

Thanks for reporting this.
(Anonymous) wrote:
Sep. 19th, 2010 05:05 pm (UTC)
Re: Problem
Yes, I tried only these two files and NRass No-CD Mod. But I don't think there is a conflict with this mod.
sleepless_angel: (Default)
[personal profile] sleepless_angel wrote:
Sep. 19th, 2010 09:37 pm (UTC)
Re: Problem
Yeah, that mod shouldn't cause any conflicts.
I tested myself today, with only Aikea's meshes, my recolors and Awesomemod in my game and my neighborhoods loaded fine.
Did you clear the cache files before testing?

It might also have something to do with which EPs, SPs and patches are installed. I have both EPs and no stuff packs, fully patched.

Other than that, I can't think of a reason why it shouldn't work, sorry. :(
(Anonymous) wrote:
Sep. 22nd, 2010 07:29 pm (UTC)
Re: Problem
I deleted the 4 cache-files before testing. Perhaps it's a problem with my game, if nobody else has this problem...
sleepless_angel: (Default)
[personal profile] sleepless_angel wrote:
Sep. 23rd, 2010 02:54 pm (UTC)
Re: Problem
Delphy's Dashboard tool got updated a couple of days ago, maybe that could help in finding the conflict?